IBM Support

Error "Error 1308 Source file not found" when installing Guardium on Windows server

Troubleshooting


Problem

When installing Guardium STAP or GIM on Windows server you may encounter the error "Error 1308 Source file not found"

Symptom


Cause

This issue is caused when the directory containing the installation software is too long

Resolving The Problem

Use a shorter path location to the Guardium installation files

[{"Product":{"code":"SSMPHH","label":"IBM Security Guardium"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Installation","Platform":[{"code":"PF033","label":"Windows"}],"Version":"9.0;9.1;9.5","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
16 June 2018

UID

swg21977322