IBM Support

Work Orders and the Waiting Material Status

Question & Answer


Question

What is needed for the work order to be in WMATL status?

Cause

Without the proper organizational settings in place, the work order status of Waiting Material (WMATL) will not appear on work orders.

Answer

Two changes will need to be made in the Organizations application. First you need to change the work order site option.

1a. Open the Organizations application, select the organization being worked with. Open Work Order Options, select Site Options, choose the necessary site. Once that has been done, confirm there is no check mark in the "Ignore storeroom availability for work order status?" box.

In order to make the last change for this to work, you need to make a change to the Inventory Options.

1b. Close the site options box and look for the Inventory Options. Confirm that the "Disallow Negative Balance" is checked for Negative Current Balance and that "Allow Negative Available Balance" is selected for Negative Available Balance.



With these settings in place, a work order will now go into WMATL status when the current balance does not meet the demand for it.

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Document Information

Modified date:
17 June 2018

UID

swg21975694