Question & Answer
Question
Why is there no system session record in the MAXSESSION table when Maximo is up and running?
Cause
When looking at the MAXSESSION table to see the system and user session records, you will not see a system user record.
Answer
In Maximo 7.6, there is a new SERVERSESSION table that will contain the system session record/s which is normally found in MAXSESSION table in previous versions of Maximo.
To confirm that there is a system session record in the SERVERSESSION table while the JVM is up and running, run the following SQL command:
select servername,active from serversession;
This will show records of the system sessions that are currently connected.
Was this topic helpful?
Document Information
Modified date:
17 June 2018
UID
swg21965184