IBM Support

Web Console does not show results of selected options - Sterling Control Center

Troubleshooting


Problem

Sterling Control Center Web Console is not showing results of selected options

Symptom

The Dashboard selection and Monitor -> Completed File Transfers are the only two selections in the Sterling Control Center (SCC) Web Console that show any results.

The user ID logged in has had admin and superuser permissions.

The following selections do not display anything: Servers, Groups, Monitor (other than Completed File Transfers), Tools -> Reports

This happens with browsers: IE 8 and Firefox 31.1.1

Cause

This has been identified as a product defect under APAR IT07983

Environment

5.4.2.1_iFix04 - build July 17 2015 03:42

Diagnosing The Problem

Verify that a non-secure port is configured for the HTTP connection.

Resolving The Problem

If the non-secure port is disabled, set to 0, configure it to a port (default is 58080) and use the localhost address 127.0.0.1 as the listening address.

[{"Product":{"code":"SS9GLA","label":"IBM Control Center"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"5.4.2;5.4.2.1","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
17 December 2019

UID

swg21964764