Troubleshooting
Problem
You login to the IBM Infosphere Guardium appliance's cli interface as one of the guardcli1-5 accounts and execute command "set guiuser" with an account that uses LDAP authentication. Command fails with: Incorrect Password
Cause
Known limitation
Diagnosing The Problem
You are in presence of this problem if all of the following is true:
- You login to the cli interface in as one of the guardcli1-5 accounts and execute the set guiuser command. It fails with "Incorrect Password" if the account provided in the set guiuser command is an LDAP account
- It does not fail if you login with the cli account instead of with one of the guardcli1-5 accounts
- It does not fail if the account provided in the set guiuser command does not use LDAP authentication
Resolving The Problem
There is an Enhancement Request open to fix this limitation for Guardium v10 (Enhancement Request number: RFE 32063).
Use one of the following workarounds in the mean time:
- login as user cli, instead of login in as one of the guardcli1-5 accounts
- use a "local" account in the set guiuser (ie. an account that does NOT authenticate using LDAP ). Tip: you may create a new "local" account just for this.
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Document Information
Modified date:
16 June 2018
UID
swg21964699