Troubleshooting
Problem
In an environment with IBM HTTP Server with file compression enabled, when trying to open ACCE from a browser, the following error appears in a pop-up window:
"The AccePlugin plug-in contains errors.
An error occurred when evaluating the JavaScript for the AccePlugin plug-in. If you continue to use the web client, you might encounter additional errors.
Contact your system administrator.
There is a problem with the plug-in that needs to be resolved by the plug-in provider. It is recommended that you remove the plug-in from your web client configuration until the problem with the plug-in is resolved.
CIWEB2039
Cause
When IBM HTTP Server is configured to use file compression.
Resolving The Problem
Add the following line in httpd.conf located in \IBM\HTTPServer\conf, save the file and restart IBM HTTP server
SetEnvIf Request_URI ^/acce(.*) no-gzip dont-vary
This is related to how IBM HTTP Server compresses files. See "Determining which files to compress" http://www-01.ibm.com/support/knowledgecenter/SSYGQH_5.0.0/admin/install/t_ihs_config_not_compressing_files.dita for details.
5.2.1.2-P8CPE-FP002 and above also addresses this issue.
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Document Information
Modified date:
17 June 2018
UID
swg21961579