Troubleshooting
Problem
On an iOS device, after enabling maps, you log in to a Maximo Anywhere app and click on the Map icon. Instead of seeing a map, you see a white screen.
Cause
This issue happens because the map libraries have not been added yet to your iOS application.
Resolving The Problem
If you enable maps in the appFeature.properties file, rerun the update-platform task to extract the map plugin before running the build all task.
[{"Product":{"code":"SSPJLC","label":"Maximo Anywhere"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF014","label":"iOS"}],"Version":"Version Independent","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]
Historical Number
177404
Was this topic helpful?
Document Information
Modified date:
24 January 2020
UID
swg21959367