IBM Support

Obtaining verbose logs of Engineering Workflow Management Windows Shell client

Question & Answer


Question

How do you obtain verbose logs of IBM Engineering Workflow Management (EWM) Windows Shell client?

Cause

You are asked to collect verbose logs by IBM support. You need to know the steps to obtain verbose logs.

Answer

You can obtain verbose logs by following steps:

1. Open [Rational Team Concert Shell].



2. Click [Manage Preferences].



3. Click [Other Preferences].

 


4. Click [Verbose] in the [Error Logging].


Click  [Verbose] in the  [Error Logging].


5. Click [Save] button.

 

6. Go to [C:\Users\username\AppData\Roaming\IBM\Rational\Team Concert Shell] folder, then you see verbose logs that start with "trace-YYYYMMDD".

[{"Type":"MASTER","Line of Business":{"code":"LOB59","label":"Sustainability Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSUC3U","label":"IBM Engineering Workflow Management"},"ARM Category":[{"code":"a8m50000000CjklAAC","label":"Workflow Management-\u003EClient-\u003EShell Client"}],"ARM Case Number":"","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Versions"}]

Document Information

Modified date:
08 February 2023

UID

swg21692670