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Administrative Console for Content Platform Engine (ACCE) that runs on JBoss may intermittently encounter exceptions

Troubleshooting


Problem

Administrative Console for Content Platform Engine (ACCE) that runs on JBoss 5.1 may intermittently encounter exceptions.

Symptom

In ACCE, performing any operations (e.g. browse, add document) may lead to an exception. The error codes could be any of the following:

- FNRAC1001E
- FNRAC1008E

Cause

When using ACCE, JBoss would encounter IllegalArgumentExceptions. This is a known JBoss issue.

Diagnosing The Problem

Browse object stores and folders in ACCE, and check whether intermittent FNRAC1001E and FNRAC1008E exceptions occur

Resolving The Problem

For JBoss AS, contact JBoss open source team for patch information.

For JBoss EAP, upgrade to JBoss EAP 5.1.2 or higher

JBoss Reference: https://issues.jboss.org/browse/JBAS-7817?_sscc=t

[{"Product":{"code":"SSNW2F","label":"FileNet P8 Platform"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Content Engine","Platform":[{"code":"PF033","label":"Windows"},{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"}],"Version":"5.2","Edition":"All Editions","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
17 June 2018

UID

swg21673327