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WebSphere Application Server: Errors logged during the installation of applications

Question & Answer


Question

Why are the following errors logged during the installation/uninstallation of applications? FFDC: Exception:com.ibm.websphere.management.exception.DocumentNotFoundException SystemOut.log EditionHelper E Unexpected Error: -- The Application's Directory in the Repository is EMPTY.

Cause

The application edition function is verifying if there is a previous version of the application installed on the server. This process causes these error messages to be logged.

Answer

These error messages are logged during the normal operation of the function and can be ignored safely. The same messages will be logged when a running application is uninstalled. We can safely ignore the messages in this case also.

[{"Product":{"code":"SSEQTP","label":"WebSphere Application Server"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Not Applicable","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF012","label":"IBM i"},{"code":"PF016","label":"Linux"},{"code":"PF014","label":"iOS"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"},{"code":"PF035","label":"z\/OS"}],"Version":"8.5.5;8.5","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
15 June 2018

UID

swg21670838