Troubleshooting
Problem
The level 3 discovery profile for WebLogic SSH sensor is missing a sensor
Symptom
The WebLogicLauncherSensor never sets off
Cause
This can happen when schedules are used.
When creating a schedule, a full copy of the profile is created and
restored after every restart, Therefore the changes were not recorded.
Environment
1. Remove WeblogicLauncherSensor from all default discovery profiles (by
editing plugin.xml) and restart all TADDM servers
2. Add new schedule for Level 3 Discovery profile
3. Add WeblogicLauncherSensor to Level 3 Discovery profile (by editing
plugin.xml) and restart all TADDM servers
4. WeblogicLauncherSensor will not be included in Level 3 Discovery profile
sensor's configurations
Resolving The Problem
To fix this behavior you need to delete ALL schedules and restart
ALL TADDM servers. After restarting, the WeblogicLauncherSensor should
be checked under Level 3 Discovery profile.
Product Synonym
TADDM
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Document Information
Modified date:
17 June 2018
UID
swg21653420