IBM Support

Unable to view the recently opened Projects in Project History of Rational Rhapsody

Troubleshooting


Problem

Attempts to access the Project history in IBM Rational Rhapsody results in non-population of the recently opened projects in a Windows User account

Cause

The reason you are not able to see the projects in the File menu of Rational Rhapsody opened in a User Account Windows session is because this information is stored in the rhapsody.ini file under Recent File List section. Since the User Account is restricted to limited privileges, it cannot modify the rhapsody.ini file which is located within the Program Files directory. By default User Accounts with limited privileges do not have write/modify access to files in the Program files directory.

Resolving The Problem

Install Rational Rhapsody outside the Program Files directory.

Note: Ensure the rhapsody.ini file has Access rights which is not restricted to Read only.

[{"Product":{"code":"SSB2MU","label":"IBM Engineering Systems Design Rhapsody"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"General Information","Platform":[{"code":"PF033","label":"Windows"}],"Version":"7.6;7.6.1;8.0;7.6.1.2;8.0.1;8.0.2;7.6.1.3;7.6.1.1","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Product Synonym

Rational Rhapsody

Document Information

Modified date:
27 May 2022

UID

swg21641449