IBM Support

You might receive an error message when trying to connect to a host in a WebSphere Application Server Liberty collective

Troubleshooting


Problem

When you perform one of the following actions in a WebSphere Application Server Liberty collective: [
  • ][
  • ]Start or stop a collective member server or collective cluster[
  • ] [
  • ]Transfer files from a collective controller to member servers[
  • ][
] you might receive one of the following error messages: [
  • ][
  • ][]CWWKX7204E: Cannot connect to host [][] with the credentials provided. [][
  • ] [
  • ][]CWWKX7205E: Exception occurred while connecting to host [][]. Exception [][][][
  • ][
]

Cause

Your system might not meet the connection requirements necessary for using remote execution and access (RXA).

Resolving The Problem

To resolve this issue, make sure that your system follows the Requirements for using Remote Execution and Access (RXA) in the WebSphere Application Server Information Center.

[{"Product":{"code":"SSEQTP","label":"WebSphere Application Server"},"Business Unit":{"code":"BU048","label":"IBM Software"},"Component":"--","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF012","label":"IBM i"},{"code":"PF016","label":"Linux"},{"code":"PF014","label":"iOS"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"},{"code":"PF035","label":"z\/OS"}],"Version":"8.5.5","Edition":"Liberty;Network Deployment","Line of Business":{"code":"LOB67","label":"IT Automation \u0026 App Modernization"}}]

Document Information

Modified date:
16 April 2024

UID

swg21636431