Troubleshooting
Problem
Connect:Direct UNIX and Connect:Direct Windows server reporting CCTR034E Server Down in Control Center alerts.
Symptom
Sterling Control Center engine log shows a sequence of error message for the Connect Direct Server;
CNCD058E Error getting data from server
CNCD049E Server Task error
CNCD024E Error getting stats from server
Cause
The value for tcp.api.inactivity.timeout in Connect Direct was set too low.
Diagnosing The Problem
Review the Control Center Engine Logs and the Connect Direct value for tcp.max.time.to.wait
Resolving The Problem
Check the "Monitor Rest Time" in Control Center under the CD Server properties.
Verify that the CD "tcp.api.inactivity.timeout" value is set higher than the Monitor Rest Time in Control Center.
Verify that the CD "tcp.api.inactivity.timeout" value is set higher than the Monitor Rest Time in Control Center.
Related Information
[{"Type":"MASTER","Line of Business":{"code":"LOB59","label":"Sustainability Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSJC3O","label":"IBM Sterling Control Center Monitor"},"ARM Category":[{"code":"a8m0z000000cwVyAAI","label":"ENGINE"}],"ARM Case Number":"TS014889551","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"}]
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Document Information
Modified date:
04 December 2023
UID
swg21634759