Troubleshooting
Problem
DB User and Source Program showing as blank on report in InfoSphere Guardium
Symptom
DB User and Source Program showing as blank on report
Cause
Database is using a service account other than Local System.
This requires a permission change for the krb*.dll files to add that
service account with Read and Read & Execute permissions.
Environment
Windows Server with SQL Server >2005
Resolving The Problem
Change permissions to krb*.dll files located in C:\Program Files(x86)\Guardium\GUARDIUM_STAP. Add Service Account name and Read and Read & Execute permissions. Restart STAP service, restart database.
*Note - Permanent resolution is provided in WinSTAP v82-45596 and higher.
[{"Product":{"code":"SSMPHH","label":"IBM Security Guardium"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Guardium Central Manager and Aggregator","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.2","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]
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Document Information
Modified date:
16 June 2018
UID
swg21633790