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IBM InfoSphere Guardium does not honor SKIP LOGGING

Troubleshooting


Problem

We changed our policy to skip logging for certain traffic. However, our reports still show that some of those traffic is still being logged.

Symptom

Traffic meant for SKIP LOGGING appears in reports.

Cause

When the policy is changed to selectively skip logging, that action is in effect for database traffic from that point onwards. Database sessions that already existed prior to the policy change will not be affected by the policy change.

Diagnosing The Problem

Create a report using SESSION START value for records that match the traffic meant to skip logging.

Resolving The Problem

  • Wait for the existing sessions to complete.
  • Restart the database server for an immediate effect of the policy change.

[{"Product":{"code":"SSMPHH","label":"IBM Security Guardium"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"9.0;8.2;8.0.1","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
16 June 2018

UID

swg21618410