IBM Support

Client MAC field is blank in reports when using S-TAP to monitor activity

Troubleshooting


Problem

When using S-TAP to monitor activity on database servers, the field Client MAC does not show the MAC address of the Client system in reports as expected. The field is blank.

Symptom

Value for Client MAC field is blank

Cause

Client MAC field is not captured when using S-TAP (software) to monitor database activity. Client MAC is only captured when using Network TAPs (physical device)

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Document Information

Modified date:
16 June 2018

UID

swg21617102