IBM Support

Access to default session denied when testing the connection to the Mai lServer in Cognos Configuration

Troubleshooting


Problem

Access to default session denied when testing the connection to the Mail Server in Cognos Configuration

Cause

Some E-mail servers require a user name to be passed, even when an Anonymous bind has been allowed.

Environment

IBM Cognos 10.2 or Cognos Analytics 11.x.x with an anonymously Mail server connection

Resolving The Problem

Save the Configuration after blanking out the username and password
 
Test the configuration
 
Note: Some Mailservers still require a Username even for anonymous bind. In that case, provide an SMTP Username.

[{"Product":{"code":"SSEP7J","label":"Cognos Business Intelligence"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Install and Config","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"10.2","Edition":"All Editions","Line of Business":{"code":"LOB10","label":"Data and AI"}},{"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Component":"","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
22 November 2019

UID

swg21615835