Troubleshooting
Problem
Access to default session denied when testing the connection to the Mail Server in Cognos Configuration
Cause
Some E-mail servers require a user name to be passed, even when an Anonymous bind has been allowed.
Environment
IBM Cognos 10.2 or Cognos Analytics 11.x.x with an anonymously Mail server connection
Resolving The Problem
Save the Configuration after blanking out the username and password
Test the configuration
Note: Some Mailservers still require a Username even for anonymous bind. In that case, provide an SMTP Username.
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Document Information
Modified date:
22 November 2019
UID
swg21615835