IBM Support

Guardium Installation Manager (GIM) service does not start on Windows

Troubleshooting


Problem

After a successful installation (no errors) of Guardium Installation Manager (GIM) on Windows, you notice that the Guardium Installation Manager service is not running.

Cause

If you are using a Windows 64 bit, it is likely that GIM was installed on the "Program Files" instead of "Program Files (x86)".

Resolving The Problem

GIM is a 32 bit application and requires to be installed on the Windows folder reserved for 32 bit applications: Program Files (x86).

[{"Product":{"code":"SSMPHH","label":"IBM Security Guardium"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Not Applicable","Platform":[{"code":"PF033","label":"Windows"}],"Version":"9.0;8.2;8.0.1;8.0","Edition":"All Editions","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
16 June 2018

UID

swg21615478