Question & Answer
Question
Due to an Integration outage, how can I manually export data from Maximo to External Systems.
Cause
Sometimes, due to an Integration outage, it is needed to manually export data from Maximo to External Systems. This is a situation that may occur but not often. In order to keep the External System up to date, a manual export process has to be executed.
Answer
These are the steps to manually export a valid Purchase Order.
1) Go to > Integration > Exernal System> Select the External System you normally use to send data out.
For instance: EXTSYS1
2) Swtich to Publish Channels tab
3) Highlight the Publish Channel used to export PO's
For instance: MXPOInterface
4) Click the "Data Export" button
In the Pop-up dialog, set the Export Condition as below:
PONUM = 'POABC'
Replace POABC with the actual PONUM to be exported.
5) Click the OK button
This will trigger the OutBound Interface to export the Purchase Order defined in the export condition
6) Wait until the Crontask JMSQSEQConsumer runs and verify if the Purchase Order was sent to the External System
Was this topic helpful?
Document Information
Modified date:
17 June 2018
UID
swg21613036