IBM Support

Data Archive fails with error: "Merged View is being created, Please try again later (typically in 30 minutes)"

Troubleshooting


Problem

Trying to run an Archive reports error "Merged View is being created, Please try again later (typically in 30 minutes)".

Symptom

Error "Merged View is being created, Please try again later (typically in 30 minutes)" is reported.

Cause

An aggregation process is still running thus preventing a new one from starting.

Diagnosing The Problem

Review the Aggregation/Archive Log for errors. You can review the Aggregation/Archive Log from the GUI , under Guardium Monitor tab. Alternatively, you can use command fileserver to check the agg_progesss.log and launch_agg.log files.

You may see an error similar to the following (script name for running process may be different):

04/28 00:01:07 --- Process Cannot Start (agg_sync_mounted_tables.sh already running)

Resolving The Problem

  1. Wait for the aggregation process that is running to finish and retry.
  2. Another option is to restart the GUI (cli command: restart GUI) and retry the operation.
  3. If restarting the GUI does not help, contact Technical Support and provide the above logs as well as actions taken so far.

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Document Information

Modified date:
16 June 2018

UID

swg21595571