Question & Answer
Question
How do you configure Order Monitor at status Level in Sterling Order Management 9.1?
Cause
Order Monitor is not working at Status Level for the Version 9.1 after upgrading from 7.11.
Answer
Order Monitor transaction is a deprecated functionality. Order Monitoring feature in Version 9.1 is not available at Status Level. For Order Monitoring, enhanced order monitor needs to configured at the Pipeline Level in the version 9.1.
Steps to configure monitoring rules:
1. Open Configurator then go into the Application Platform - Process Modeling - Order-Order Fulfillment -PipeLines
Left Click on Sales OrderFulfillment (85) then click on Save As Button (Save As by any name say 'Test').
2. Now, left click on the Test, then Click on the Configuring Monitoring rule - Create any Rule (By Providing the Rule List Condition).
--------------------------
IF Order
has been in hold type SO-ORDERMODIFY for 0.17 elapsed hours
and
hold type is in status Created
THEN
raise P1.
--------------------------
3. Add this Pipeline in the Hub Rule .
Steps to configure Enhanced Order Monitor:
4. Go in to the transactions their you will get this Enhanced Order Monitor Transaction.
5. Then go into the Time triggered transaction tab and provide the agent Criteria Definitions correctly.
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Document Information
Modified date:
11 February 2020
UID
swg21592815