IBM Support

The displayed Download Status and Size values for an OSGi bundle are incorrect or non-valid

Troubleshooting


Problem

In WebSphere Application Server Version 8, the Bundle Cache collection page and Bundle Cache settings page in the adminstrative console might show incorrect or non-valid values in the Download Status and Size fields for an OSGi bundle.

Cause

This problem can occur when the content of an OSGi bundle in a bundle repository is changed, but the bundle version is not updated as required by the OSGi specification.

Resolving The Problem

To resolve this problem, select the bundle in the Bundle Cache collection page and click Download Bundle Again.

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Document Information

Modified date:
15 June 2018

UID

swg21592324