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Batch aborts running CallPOLR with IBM Datacap Taskmaster Capture

Troubleshooting


Problem

Running Batch Profiler in the APT application using Rulerunner Quattro, or any other application that uses POLR, aborts when attempting to run the CallPOLR action.

Symptom

The rrs log shows:


17:08:31.732 (0) t:B18 p:A929730 Error (0=hex:0). In CScript::Call(SAFEARRAY): Action execution failed: Script Error:
Error: (null)
Description: (null)
Error code: 0x80131509 - (null)Source: (null)
Line: 165, Char: 3 [api source:]
17:08:31.732 (0) t:B18 p:A929730 EXCEPTION: code="0" msg="Action execution failed: Script Error:
Error: (null)
Description: (null)
Error code: 0x80131509 - (null)Source: (null)
Line: 165, Char: 3" loc="CScript::Call(SAFEARRAY)" API=""

Cause

Taskmaster Client not installed on the Rulerunner Quattro server. POLR has a dependency on Taskmaster Client, even if run by Quattro.

Resolving The Problem

Install Taskmaster Client on the Rulerunner Quattro server.

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Document Information

Modified date:
17 June 2018

UID

swg21588368