Troubleshooting
Problem
On the Solaris and Linux for System z operating systems, uninstalling IBM Business Process Manager Standard, IBM Business Process Manager Advanced, IBM Business Process Manager Advanced: Process Server, IBM Business Monitor, or WebSphere Enterprise Service Bus ends with a warning message.
Symptom
When you uninstall all installed offerings at the same time, the uninstall process ends with a warning that is similar to the following text:
Warning executing command "/opt/IBM/WebSphere/AppServer/util.sca/configManagerLauncher.sh
/opt/IBM/WebSphere/AppServer /opt/IBM/WebSphere/AppServer/logs/sca/uninstall uninstallconfig.log -WS_CMT_CONF_DIR
/opt/IBM/WebSphere/AppServer/properties/version/nif/config.sca/uninstall -WS_CMT_ACTION_REGISTRY
/opt/IBM/WebSphere/AppServer/util.sca/config/uninstallActionRegistry_1000.xml" (exit code=2). See installation log for more information.
Cause
One or more of the Service Component Architecture (SCA) feature pack uninstall configuration actions fails.
Resolving The Problem
Because you are uninstalling the product, you can safely ignore the warning message. If you want to reinstall the product to the same location, delete the folder and its entire contents before reinstalling.
Product Synonym
BPM
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Document Information
Modified date:
15 June 2018
UID
swg21571647