Troubleshooting
Problem
Use this document to quickly find the appropriate items for issues in Tivoli Integrated Portal. A separate collection guide is provide for each of the following areas: General Issues, Installation, Performance, and Security
Cause
For every problem, collecting data can aid in problem determination and save time resolving Problem Management Records (PMRs), particularly if the data is gathered before opening the PMR with IBM® Support.
Resolving The Problem
Collecting data early, even before opening the PMR, helps IBM® Support quickly determine if:
- Symptoms match known problems (rediscovery).
- There is a non-defect problem that can be identified and resolved.
- There is a defect that identifies a workaround to reduce severity.
- Locating root cause can speed up a development code fix.
Collecting info for: table of contents:
Gathering General Information | |
Gathering Component Specific Information | |
Sumitting Information to IBM Support | |
On-line Self-Help Resources | |
Gathering general information |
Environment Data:
Update the PMR with the output of the following:
1) A clear, specific problem description, including specific usage information and error scenario on how to recreate the problem you encountered.
2) Output of “java –version” command.
3) The installed product listing from the Deployment Engine listIU command. Save the output to a file and include the file when opening or updating the PMR:
Collect the output of the following commands:
C:\Program Files\IBM\Common\acsi\bin\de_version.cmd
C:\Program Files\IBM\Common\acsi\bin\listIU.cmd
C:\Program Files\IBM\Common\acsi\bin\de_lsrootiu.cmd
For root install :
Collect the output of the following commands:
/usr/ibm/common/acsi/bin/de_version
/usr/ibm/common/acsi/bin/listIU.sh
/usr/ibm/common/acsi/bin/de_lsrootiu.sh
Non-root install :
Collect the output of the following commands:
<Install User's HOME>/.acsi_<install_username>/bin/de_version
<Install User's HOME>/.acsi_<install_username>/bin/listIU.sh
<Install User's HOME>/.acsi_<install_username>/bin/de_lsrootiu.sh
Where <Install User's HOME> is the home directory for the OS user used to install TIP, and <install_username> is the OS user ID used to install TIP.
Back to top
Gathering Component Specific Information |
General Issues
Enabling tracing for Tivoli Integrated Portal
Setting the trace level in TIP from the comand line
Install Issues
Collecting info for:: for Tivoli Integrated Portal (TIP) - Installation failure
Collecting info for:: Read First for Deployment Engine (DE)
Security Issues
Collecting info for:: for Tivoli Integrated Portal (TIP) - Role/authorization problems
Collecting info for:: for Tivoli Integrated Portal (TIP) - Security Problems
Collecting info for:: Tivoli Integrated Portal Secure Sockets Layer (SSL) problems
- Troubleshooting security issue may require disabling security. The following technical includes the instructions to disable security.
Disable security for Tivoli Integrated Portal
Performance Issues
Enable verboseGC for Tivoli Integrated Portal
Collecting info for:: Tivoli Integrated Portal Crash on Solaris
Collecting info for:: Performance, hang, or high CPU issues in TIP run on Solaris
Collecting info for:: Performance, hang, or high CPU issues on Linux
Collecting info for:: Performance, hang, or high CPU issues on AIX
Collecting info for:: OutOfMemory errors in TIP running on AIX, Linux, or Windows
TIP Stop/Start Issues
Collecting info for:: for Tivoli Integrated Portal (TIP) - Start and stop problems
Back to top
Submitting Information to IBM Support |
Exchanging information with IBM Technical Support
Back to top
Online Self-Help Resources |
- Utilize the IBM Service Request (SR) tool to access the Tivoli Storage Manager Support team, when requiring assistance from IBM.
Back to top
[{"Product":{"code":"SSRLR8","label":"Tivoli Components"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Tivoli Integrated Portal (TIP)","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"1.1;2.1;2.2","Edition":"","Line of Business":{"code":"","label":""}}]
Was this topic helpful?
Document Information
Modified date:
17 June 2018
UID
swg21568245