Troubleshooting
Problem
If you are installing the Full-Text Search server component as part of ClearQuest version 8.0 or 9.0 on a 64-bit Operating System and your installed version of WebSphere is also a 64-bit edition, Full-Text Search will not work in update mode record extraction when it is run from within WebSphere's 64-bit WAS profile.
Cause
ClearQuest version 8.0 and 9.0 Full-Text Search calls into the 32-bit JNI library; WebSphere 64-bit does not support running 32-bit JNI application within a 64-bit WAS profile.
Resolving The Problem
Install the WebSphere 32-bit edition.
[{"Product":{"code":"SSSH5A","label":"Rational ClearQuest"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Full-Text Search","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"9.0;8.0","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]
Was this topic helpful?
Document Information
Modified date:
16 June 2018
UID
swg21512059