Troubleshooting
Problem
When the Transactions T5 agent is installed, the YN agent stops working
Symptom
The YN agent will not start after the Transactions T5 agent is installed.
Cause
This is caused due to the T5 agent and the order in which it is installed. The T5 agent clobbers the JRE and over-writes it.
Environment
AIX 6.1 TL-4 64-bit
Resolving The Problem
To resolve the problem follow these steps:
* Uninstall the WAS YN agent as follows:
cd $ITM_HOME/bin
./uninstall.sh
* stop the Transaction T5, TU, TO agents, preferably in that order.
* Then re-install the WAS YN agent.
This order will preserve the JRE directory and the WAS YN agent will be able to start successfully.
Product Synonym
ITCAM ITCAM4AD ITCAMfAD ITCAM for App Diag Application Diagnostics WSAM
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Document Information
Modified date:
17 June 2018
UID
swg21507795