Troubleshooting
Problem
Attempts to login to IBM Rational DOORS Web Access (DWA) result in the error "Login has failed: Unable to determine the Interop server version".
Symptom
When you login to DWA the result is an error message "Login has failed: Unable to determine the Interop server version"
A similar error message shows in the DWA server log:
<xx-xx-xxxx xx:xx:xx> [Active Session Agent Thread] ERROR com.telelogic.festival.adapter.ers.ErsServerResult -
[Message:Unable to determine the Interop version because the server details are missing or invalid]
[ClientLoggingId:null][ServletLoggingId:9000000083428577419][rmLoggingId:0]
[SessionId:ActiveSessionAgent][RequestId:N/A][subSystemId:RM_STACK]
<xx-xx-xxxx xx:xx:xx> [Active Session Agent Thread]
ERROR com.telelogic.festival.session.ActiveSessionAgent -
[Message:Failed to register active sessions:
Unable to determine the Interop version. with <ers-4e080e0e0c9063de>]
[ClientLoggingId:null][ServletLoggingId:9000000083428577419][rmLoggingId:0]
[SessionId:ActiveSessionAgent][RequestId:N/A][subSystemId:RM_STACK]
Cause
Interop server version is not compatible with the DWA.
Resolving The Problem
To resolve this issue, install the version of Interop server certified compatible (supported) as referenced in the Release Notes for DWA.
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Document Information
Modified date:
01 May 2020
UID
swg21507022