IBM Support

IBM Rational DOORS screen disappears after logging in as the Administrator account

Troubleshooting


Problem

IBM Rational DOORS screen disappears after logging in as the Administrator account

Symptom

Rational DOORS screen disappears after logging in as the Administrator

Cause


This issue is seen if the Administrator account gets locked after a sudden disconnect between Rational DOORS Database server and client.

Resolving The Problem

To check if the DOORS Administrator is locked, navigate to the <DOORS_Data_Directory>\V6data\users directory on the machine hosting the database.

Check for a file called 'u0000000000000001.dt.lock.dtc' and/or 'u0000000000000001.dt.lock.dtb'. If present, rename the files (for ex: 'u0000000000000001.dt.lock.dtc.old).

Then try attempting to log back into Rational DOORS client as the Administrator user account.

[{"Product":{"code":"SSKR2T","label":"IBM Engineering Requirements Management DOORS"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"General Information","Platform":[{"code":"PF033","label":"Windows"}],"Version":"9.2;9.2.0.1;9.2.0.2;9.2.0.5;9.3;9.3.0.1;9.3.0.2;9.3.0.3;9.3.0.4","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
01 May 2020

UID

swg21506896