IBM Support

Unable to start Cognos 8 service, CAM-AAA-0146 error message

Troubleshooting


Problem

Unable to start the IBM Cognos service:
Error Message:
['AD'] 1.
[ ERROR ]
CAM-AAA-0146 The namespace 'AD' is not available.
CAM-AAA-0064 The function 'CAM_AAA_Configure2' failed.
CAM-AAA-0089 The provider is not initialized.
CAM-AAA-0036 Unable to authenticate because the credentials are invalid.
ADSI Error: 8009030C: LdapErr: DSID-0C09043E, comment: AcceptSecurityContext error, data 0, vece
System Error: Logon failure: unknown user name or bad password.

Cause

The Binding Credentials for the AD namespace in Cognos Configuration have changed.

Resolving The Problem

Update the Binding Credentials for the AD Namespace in Cognos Configuration.

[{"Product":{"code":"SS9S5U","label":"Cognos 8 Planning"},"Business Unit":{"code":"BU053","label":"Cloud \u0026 Data Platform"},"Component":"Not Applicable","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.4;8.3;8.2","Edition":"All Editions","Line of Business":{"code":"LOB10","label":"Data and AI"}},{"Product":{"code":"SSPN2D","label":"Cognos Planning"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Not Applicable","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.2;8.3;8.4","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}},{"Type":"MASTER","Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"ARM Category":[{"code":"a8m50000000Cl6OAAS","label":"Security-\u003EAuthentication\/SSO"}],"Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"}]

Document Information

Modified date:
12 December 2023

UID

swg21416935