IBM Support

Error "Create Process failed" while navigating the DOORS URL from Microsoft Word or Outlook

Troubleshooting


Problem

Why do I receive an error saying "Create Process failed" while trying to navigate a DOORS URL from Microsoft Word or Outlook?

Cause

If the path of Internet explorer is not correctly mentioned in the DOORS database properties

Resolving The Problem

To resolve this error:

  1. Login to the DOORS client.
  2. In the Database Explorer of DOORS, Click on Tools -> Options
  3. Click on the 'Settings' tab
  4. Under the 'Miscellaneous' section, Check the path for 'Web browser' field. It should be like for example:

    • If your desired web browser is Microsoft Internet Explorer, then the default path for the exe file would be: C:\Program Files\Internet Explorer\IEXPLORE.EXE
    • If your desired web browser is Mozilla Firefox, then the default path for the exe file would be: C:\Program Files\Mozilla Firefox\firefox.exe

    If this path is not displaying correctly, click on 'Browse' which is next to the 'Web browser' field and in the opened 'File Selector' window navigate to the location where the exe file of the desired web browser exists.

    Also, navigate to the following registry location:

    HKEY_LOCAL_MACHINE\SOFTWARE\Telelogic\DOORS\9.1\Config

    On the right side, check the path for the BrowserName. It should be the same as mentioned above.



[{"Product":{"code":"SSKR2T","label":"IBM Engineering Requirements Management DOORS"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"General Information","Platform":[{"code":"PF033","label":"Windows"}],"Version":"9.2;9.1.0.2;9.1;9.0;8.3","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
01 May 2020

UID

swg21399387