Troubleshooting
Problem
Why do I receive an error saying "Create Process failed" while trying to navigate a DOORS URL from Microsoft Word or Outlook?
Cause
If the path of Internet explorer is not correctly mentioned in the DOORS database properties
Resolving The Problem
To resolve this error:
- Login to the DOORS client.
- In the Database Explorer of DOORS, Click on Tools -> Options
- Click on the 'Settings' tab
- Under the 'Miscellaneous' section, Check the path for 'Web browser' field. It should be like for example:
- If your desired web browser is Microsoft Internet Explorer, then the default path for the exe file would be: C:\Program Files\Internet Explorer\IEXPLORE.EXE
- If your desired web browser is Mozilla Firefox, then the default path for the exe file would be: C:\Program Files\Mozilla Firefox\firefox.exe
If this path is not displaying correctly, click on 'Browse' which is next to the 'Web browser' field and in the opened 'File Selector' window navigate to the location where the exe file of the desired web browser exists.
Also, navigate to the following registry location:
HKEY_LOCAL_MACHINE\SOFTWARE\Telelogic\DOORS\9.1\Config
On the right side, check the path for the BrowserName. It should be the same as mentioned above.
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Document Information
Modified date:
01 May 2020
UID
swg21399387