IBM Support

Archive fails with message "Could Not Write All of Files"

Troubleshooting


Problem

Attempts to archive in IBM Rational DOORS results in the message "Could Not Write All of Files" and the item is not archived.

Cause

DOORS uses the Dynazip tool to create and restore archives. This mechanism does not support UNC paths.

Diagnosing The Problem

Items to check if the database server is configured to use a mapped drive letter:

  • Verify that there is enough free disk space available on your target drive
  • Verify you have write access to the target drive
    Note: Be aware that network drives may have restrictions

Resolving The Problem

Do not use a Universal Naming Convention (UNC) path when defining the location of the SERVERDATA used by DOORS database server.

[{"Product":{"code":"SSKR2T","label":"IBM Engineering Requirements Management DOORS"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"General Information","Platform":[{"code":"PF033","label":"Windows"}],"Version":"9.2;9.1.0.2;9.1;9.0;8.3;8.2","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Historical Number

KB6921

Document Information

Modified date:
01 May 2020

UID

swg21324561