Troubleshooting
Problem
Launching one of the IBM® Rational® Software Delivery Platform products after a permanent activation key has been installed results in an error message stating that the License key check failed.
Symptom
Attempts to launch one of the Rational Software Delivery Platform products such as Rational Application Developer results in an error similar to the following:
License key check failed: IBM Rational Application Developer Product plug-in is enabled for licensing but there are no license keys available.
Note: This error occurs after a permanent activation key has been installed but the license type in the Installation Manager shows as expired.
Cause
One possible cause for this is that the nodelock files have been corrupted.
Resolving The Problem
To resolve this issue:
- Navigate to:
C:\Documents and Settings\All Users\Application Data\IBM\Installation Manager\license\LUM
- Back up the existing files.
- Copy and paste the same files from a working client.
- Launch the product.
The error disappears and the license type is now showing in Installation Manager as permanent.
Note: To obtain license information form Installation manager go to Start -> All Programs -> IBM Installation manager -> Manage Licenses.
Related Information
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Document Information
Modified date:
16 June 2018
UID
swg21321503