IBM Support

The Log Analyzer dialog incorrectly instructs you to use Application Server Toolkit to access IBM Log and Trace Analyzer for Eclipse

Troubleshooting


Problem

When you run the Log Analyzer script, such as the []waslogbr.bat[] script on Microsoft® Windows® operating systems, a dialog opens that incorrectly instructs you to use the Application Server Toolkit to access IBM Log and Trace Analyzer for Eclipse, which replaces Log Analyzer. The Application Server Toolkit is not provided in this release of IBM® WebSphere® Application Server. The IBM Support Assistant contains the IBM Log and Trace Analyzer for Eclipse.

Cause

When you run the Log Analyzer script, or the waslogbr command, the dialog that displays has incorrect information. The dialog correctly states that Log Analyzer is not provided in this release of IBM WebSphere Application Server and that you should use IBM Log and Trace Analyzer for Eclipse instead. However, the dialog incorrectly states that IBM Log and Trace Analyzer for Eclipse is provided in the Application Server Toolkit. IBM Support Assistant contains the IBM Log and Trace Analyzer for Eclipse. The Application Server Toolkit is not provided in this release of IBM WebSphere Application Server. The Application Server Toolkit has been replaced by IBM Rational® Application Server Assembly and Deploy.

Resolving The Problem

Use IBM Support Assistant to access the IBM Log and Trace Analyzer for Eclipse.

Related Information

[{"Product":{"code":"SSEQTP","label":"WebSphere Application Server"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"PD tools (for example Log Analyzer)","Platform":[{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"7.0","Edition":"Base;Express;Network Deployment","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
15 June 2018

UID

swg21318074