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Unable to login into Cognos Users namespace after upgrading to IBM Cognos Analytics 11.1.5 on top of 11.1.3

Troubleshooting


Problem

After upgrading IBM Cognos Analytics 11.1.3 to 11.1.5 the namespace 'Cognos Users' is unavailable.

Cause

The Windows service 'ApacheDS cognos' is not running.

Resolving The Problem

Start the  service 'ApacheDS cognos' in Windows services

Document Location

Worldwide

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Document Information

Modified date:
24 February 2020

UID

ibm13380103