Troubleshooting
Problem
This technote identifies a potential resolution to the error, This project cannot be opened, which might occur when attempting to open an existing IBM® Rational® RequisitePro® (ReqPro) that is stored in IBM Rational ClearCase® (CC) source control.
Symptom
The full error message is as follows:
This project cannot be opened.
- Unable to locate the project information file at <original_project_path>
Cause
The path to the RequisitePro project's front-end file <project_name>.rqs has changed, and RequisitePro cannot find it. This can occur for many reasons, including the administrative process for adding the RequisitePro project to ClearCase control for baselining.
Resolving The Problem
- Open RequisitePro and select File > Open Project; and on the Existing tab, highlight the RequisitePro project that is generating the error.
- Click on Remove.
- Click Add, and enter the new path to the RequisitePro project's front-end file <project_name>.rqs, and click on OK.
If the RequisitePro project has been added to ClearCase control for baselining, then the RequisitePro project's front-end file <project_name>.rqs will be located in a VOB, and the path to this file will be through a snapshot view and into the VOB.
All existing RequisitePro clients using this RequisitePro project will need to perform the above steps to re-connect to it.
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Document Information
Modified date:
16 June 2018
UID
swg21197128