IBM Support

Unable to connect to TM1 Server with a non local TM1 Admin Server

Troubleshooting


Problem

TM1 Server can support multiple TM1 Admin Servers .However not able to connect to TM1 Server through TM1 Clients such as Architect if only non-local TM1 Admin Server is running.

Cause

IPAddress parameter was mentioned in tm1s.cfg file


When this parameter is used in the Tm1s.cfg file, both the Cognos TM1 Server and Admin Server must run on the same computer. If this parameter is used in the Tm1s.cfg file, but the Cognos TM1 Server and Admin Server reside on different computers, Cognos TM1 clients will receive an error when they attempt
to log in to the Cognos TM1 Server

Resolving The Problem

Remove the IPAddress parameter from tm1s.cfg and restart the TM1 Server

[{"Product":{"code":"SSCTEW","label":"IBM Planning Analytics Local"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Planning Analytics v2.0 - TM1 Server","Platform":[{"code":"PF033","label":"Windows"}],"Version":"2.0.3","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg22014034