IBM Support

PowerPlay Server will not start: CFG-ERR-0106 DPR-ERR-2014

Troubleshooting


Problem

After having installed PowerPlay Server into an existing Cognos Analytics environment, it fails to start.

Symptom

[ ERROR ] CFG-ERR-0106 IBM Cognos Configuration did not receive a response from the IBM Cognos service in the time allotted.
Check that IBM Cognos service is available and properly configured.

Trying to open a cube fails with...
DPR-ERR-2014 Unable to load balance the request because no nodes in the cluster are available, or no nodes are configured for the service: powerPlayService.

Cause

The PowerPlay Server dispatcher was using a port which was already in use.

If an existing Cognos Analytics install has the dispatcher running on port 9300, the default port for the dataset service 9301 will be which was the port chosen as the dispatcher port for the PowerPlay Server dispatcher.

Resolving The Problem

Use an unused port for the PowerPlay Server dispatcher and for the Logging port

[{"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Administration and Configuration v11x","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"11.0","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg22013567