IBM Support

AAA-LPS-0005 Unable to communicate with legacy namespace error

Troubleshooting


Problem

When trying to log in, the error message "AAA-AUT-0013 The user is already authenticated in all available namespaces " is displayed. In the Cognos Services when testing the namespace (eg LDAP or AD) it comes up with the following error messages: AAA-AUT-0013 The user is already authenticated in all available namespaces AAA-LPS-0005 Unable to communicate with legacy namespace

Cause

Cognos has lost the connection with the namespace.

Diagnosing The Problem

- The problem will still occur in all internet browsers.
- During the namespace test a lot of cam_lpsvr.exe processes starts and shuts down.

Resolving The Problem

This issue is as a result of from Anti-virus software that is interfering with the Cognos connection to the namespace. This causes the above errors, even though the configuration all looks fine, the connection will not work while the anti-virus software is running.

You will need to either disable or change the settings in your anti-virus software so that it doesn't effect the Cognos services or omits to scan files within the Cognos install area.

You can test for this by disabling this Anti-virus software, if the namespace test then works and gets all green ticks, that confirms where the problem is coming from.

[{"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Administration and Configuration v11x","Platform":[{"code":"PF033","label":"Windows"}],"Version":"11.0","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg22013345