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PowerPlay Reports are not opened in Google Chrome

Troubleshooting


Problem

When opening PowerPlay report using Google Chrome the following error appears: Cannot open PowerPlay Report

Symptom


Cause

Pop Up Blocker is active

Resolving The Problem

Allow pop ups for the Cognos Server

[{"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Not Applicable","Platform":[{"code":"PF033","label":"Windows"}],"Version":"11.0.9;11.0.8","Edition":"All Editions","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg22012880