IBM Support

Cannot View Report Output and missing locale settings in My Preferences

Troubleshooting


Problem

Users are no longer able to see any report outputs and are missing the locale settings which should be found in My Preferences. This is similar to the following: http://www-01.ibm.com/support/docview.wss?uid=swg21990447 but the Big Data extension is not installed

Cause

The configuration Group Setting is not set up correctly on a distributed install

Resolving The Problem

 In a distributed environment the setting for Configuration Group must be set to same value on all dispatchers and Content Managers. If any of these are pointing to a different Configuration Group, this will cause it to fail.

Related Information

[{"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF033","label":"Windows"}],"Version":"11.0.8","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg22012529