IBM Support

The OK button does not work when using Internet Explorer 11 to change the Package Drill through definition on the Target tab in Cognos Analytics 11

Troubleshooting


Problem

When editing a package drill through definition and trying to make changes on the Target tab using Internet Explorer 11, the OK button does not work and the changes are not saved.

Cause

The compatibility view settings in Internet Explorer 11 caused the issue

Resolving The Problem

Remove the Cognos Analytics URL from Internet Explorer 11 Compatibility View if it is there, and also uncheck "Display intranet sites in Compatibility View".

[{"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"11.0.8;11.0.7;11.0.6","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg22012507