IBM Support

Attempt to access Cognos via SSO gives a http 403.14 error

Troubleshooting


Problem

Accessing Cognos with Single Sign On gives a http 403.14 error message in all browsers.

Cause

The rewrite rules are being ignored in IIS hence displaying a 403.14 error message.

Resolving The Problem

Steps:
1. Delete all the rewrites, virtual directories and the associated web.config files in IIS.

2. Uninstall the rewrite software in IIS and install the rewrite_amd64-en_US.msi.

3. Use the following automated script to configure IIS:

http://www-01.ibm.com/support/docview.wss?uid=swg22000097

Note: Please make sure that you do not use an underscore '_' in the virtual directory. Also, SSO should be set to true in the script before running it.

[{"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"11.0.9;11.0.8;11.0.7;11.0.6;11.0.5;11.0.4","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg22012495