Troubleshooting
Problem
About Rhapsody window is blank or empty when using IBM Rhapsody
Symptom
Cause
Access permission to the About.htm file is required.
Resolving The Problem
1) Make sure you have full access permissions to this file:
C:\ProgramData\IBM\Rational\Rhapsody\<Version>\Share\etc\about.htm
2) Make sure the above path is not read only.
3) Restart Rhapsody
Note, if you have installed to Program Files or Program Files(x86) and you cannot grant the user permissions, then you need to reinstall Rhapsody and select the options "Install in separate locations" and "Install for all users".
This will install Rhapsody in the ProgramData location. You will then need to apply steps 1-3 above.
Product Synonym
Rational Rhapsody
Was this topic helpful?
Document Information
Modified date:
27 May 2022
UID
swg22012494