Troubleshooting
Problem
Scheduled reports fail to send by e-mail even though the SMTP server tests fine in Cognos Configuration. Multiple error messages are generated.
Symptom
"CNC-SDS-0408 There are email messages waiting to be sent."
"CNC-SDS-0410 The email message was not sent. Approximate message size: [59 KB] The Mail server returned this error: [530 5.7.1 Client was not authenticated ]"
"CNC-SDS-0335 Error returned from SMTP Server. The error message was: [530 5.7.1 Client was not authenticated ]. The message could not be sent."
Cause
By default, SMTP servers are configured to block any relay messages from servers which are not on the authorized list. This is to prevent any unauthorized sender to send messages through that server.
Resolving The Problem
On the SMTP server, add the IP of the Cognos application server(s) to the authorised sender list.
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Document Information
Modified date:
15 June 2018
UID
swg22012414