IBM Support

Error CNC-SDS-0410 CNC-SDS-0379 when sending scheduled reports

Troubleshooting


Problem

When a report is scheduled to run and deliver the results as an attachment, errors are returned. It runs successfully when emailing interactively and not scheduled

Symptom

CNC-SDS-0408 There are email messages waiting to be sent.
CNC-SDS-0410 The email message was not sent. Approximate message size: [29KB] The Mail server returned this error: [Invalid Addresses]
CNC-SDS-0379 Unable to send a message to an email address. Please check the value: abc@domain.com
A failure notification was sent.

Cause

The email address used as the default mail address in Cognos Configuration is invalid. As the sender is invalid, the request is rejected

Resolving The Problem

Specify a valid email address as the default sender to allow the user to email scheduled reports successfully.

Navigate to Cognos Configuration -> Notification Tab: Amend the default sender field to include a valid email address.
Default is notifications@cognos.com

[{"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Administration and Configuration v11x","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"11.0","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg22012213