Troubleshooting
Problem
On a single environment, once a theme is imported and the browser refreshed, the theme will appear as expected. However, on a distributed environment, the images are blanked out and the theme does not appear correctly.
Cause
The configuration Group Setting is not set up correctly on a distributed install
Resolving The Problem
When this is setup correctly and you upload a theme then this theme is synchronized via Configuration Group setting to all CM and ATC into ..\temp\theme\<theme_name>. If Configuration Group setting is not setup correctly then it is missing on one or more CM/ATC hence missing in the browser. If you have issues setup Configuration Group itself then try to copy the theme to all CM/ATC in your distributed install.
Was this topic helpful?
Document Information
Modified date:
15 June 2018
UID
swg22012005