IBM Support

No CQM Report running. CCL-SRV-0507 when starting BIBUSTKSERVERMAIN.exe manully from
bin(32 bit report server)

Troubleshooting


Problem

Dispatcher is not able start the BIBUS process.

Symptom

Dispatcher Logs show the following errors:


DPR-DPR-1035 Dispatcher detected an error.
Process BIBusTKServerMain failed to start properly.
External Report Server process BIBusTKServerMain cannot be started.

DPR-DPR-1035 Dispatcher detected an error.
Process BmtMDProviderMain failed to start properly.
External Report Server process BmtMDProviderMain cannot be started

To dig into the issue you try to start BIBUSTKSERVERMAIN.exe manually from bin(for 32 bit report server).


This is the kind of error you get. Apart from the error number the rest of the error is unreadable.

Cause

The issue is there are some .lock .lck files that are not allowing the BIBUS to start normally. The lock files should have ideally been removed after the services had been stopped.

Resolving The Problem

The solution done was to rename all .lock and .lck files in the install. This resolved the issue.

[{"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Administration and Configuration v11x","Platform":[{"code":"PF033","label":"Windows"}],"Version":"11.0.8;11.0.7;11.0.6;11.0.5;11.0.4;11.0.3;11.0.2;11.0.1;11.0","Edition":"All Editions","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg22010296