Troubleshooting
Problem
Newly added Connect:Direct Windows File Agent will not display on Control Center
Symptom
I recently installed Connect Direct Windows and File Agent on a new server. The Connect Direct is being monitored by Control Center. However, for some unknown reason, the File Agent is not being displayed on Control Center. We have other Connect Direct Windows File Agents that show up fine. I have checked the File Agent configuration, cdfa$.lax, File Agent Windows service, and Control Center and I cannot find anything wrong. I also used a Microsoft Windows utility named Portqry which is used to check if TCP or UDP ports are listening. The test was successful on both sides.
Cause
There was no TCP/IP address or DNC name in the "SNMP listener address" field
Diagnosing The Problem
Review the File Agent configuration screen.
Resolving The Problem
Corrected the File Agent configuration by adding the Control center's TCP/IP address or DNS name to the "SNMP listener address" field.
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Document Information
Modified date:
24 July 2020
UID
swg22010271